4959 sujets

Le Bar du forum

Bonsoir !
Aujourd'hui ou je ne sais pas depuis quand ça date, mais la fonction d'accessibilité de Firefox reste bloqué sur actif...

upload/1554845834-67719-demo.png

Bon j'espère que ce n'est que temporaire.
Merki :3
Salut,

Si tu regardes bien tu verras écris "Désactiver les fonctionnalités d'accessibilité" en haut à gauche de la console onglet "accessibilité".
Un clic dessus et hop !
Greg_Lumiere a écrit :
Salut,

Si tu regardes bien tu verras écris "Désactiver les fonctionnalités d'accessibilité" en haut à gauche de la console onglet "accessibilité".
Un clic dessus et hop !


Oui mais comme tu le vois, le bouton est grisé. Je ne peux pas cliqué dessus.

*Je l'avais déjà fait avant, sinon je n'aurais pas ouvert ce sujet-là*
Administrateur
Bonjour,

pareil chez moi c'est désactivé et je n'ai plus de vieille version pour comparer…

Si tu vas dans F12 / «...» / Paramètres / Outils de développement par défaut, la dernière case à cocher te permet de cacher l'onglet complet.
Dans Outils / options / Vie privée et sécurité / Permissions, encore la dernière case à cocher te permet d'"Empêcher les services d’accessibilité d’avoir accès à (ton) navigateur". Je ne l'ai pas coché donc c'est pas ça qui désactive l'option dont tu parles.
Meilleure solution
Ha, autant pour moi Smiley confused Smiley confus

Tu es sur quelle version Soldat ?
Sur la 67.0b9 le bouton est clickable
Modifié par Greg_Lumiere (10 Apr 2019 - 18:31)
Greg_Lumiere a écrit :
Ha, autant pour moi Smiley confused Smiley confus

Tu es sur quelle version Soldat ?
Sur la 67.0b9 le bouton est clickable


J'suis en V 66.0.3
Felipe a écrit :
Bonjour,

pareil chez moi c'est désactivé et je n'ai plus de vieille version pour comparer…

Si tu vas dans F12 / «...» / Paramètres / Outils de développement par défaut, la dernière case à cocher te permet de cacher l'onglet complet.
Dans Outils / options / Vie privée et sécurité / Permissions, encore la dernière case à cocher te permet d'"Empêcher les services d’accessibilité d’avoir accès à (ton) navigateur". Je ne l'ai pas coché donc c'est pas ça qui désactive l'option dont tu parles.


Merki, c'était bien étrange... Pourquoi avoir désactivé ce bouton ? La fonction "Accessibilité" c'est pas que ça plombe le loading, mais oui.
Salut Soldat,

Je viens de mettre à jour mon navigateur en 66.0.3 (branche publique) afin de tester dans les mêmes conditions que toi.
Dans les options du navigateur je n'ai pas coché "Empêcher les services d’accessibilité d’avoir accès à votre navigateur".

Lorsque dans les outils de développement j'active l'onglet Accessibilité, le bouton Désactiver reste clickable. Ce qui signifie que je peux à ma guise activer ou désactiver l'audit.

Mouais je sais, ça ne résout pas ton soucis... La situation est grave mais pas désespérée.

En effet, dans la page about:config, tu peux peut-être le désactiver manuellement en te rendant sur la ligne devtools.accessibility.enable qui est un booléen.

Il te faudra redémarrer le navigateur pour que la modification prenne effet.
Ensuite tu constateras que l'onglet aura disparu des outils de développement.
En te rendant dans les paramètres puis en ré-activant l'onglet, tu devrais aussi constater que la fonctionnalité est maintenant désactivée.

Essaie, ça coute rien Smiley cligne et tiens moi au jus.


PS: sinon peut-être un dommage collatéral causé par une extension ?!
Modifié par Greg_Lumiere (11 Apr 2019 - 08:27)
Greg_Lumiere a écrit :
Salut Soldat,

Je viens de mettre à jour mon navigateur en 66.0.3 (branche publique) afin de tester dans les mêmes conditions que toi.
Dans les options du navigateur je n'ai pas coché "Empêcher les services d’accessibilité d’avoir accès à votre navigateur".

Lorsque dans les outils de développement j'active l'onglet Accessibilité, le bouton Désactiver reste clickable. Ce qui signifie que je peux à ma guise activer ou désactiver l'audit.

Mouais je sais, ça ne résout pas ton soucis... La situation est grave mais pas désespérée.

En effet, dans la page about:config, tu peux peut-être le désactiver manuellement en te rendant sur la ligne devtools.accessibility.enable qui est un booléen.

Il te faudra redémarrer le navigateur pour que la modification prenne effet.
Ensuite tu constateras que l'onglet aura disparu des outils de développement.
En te rendant dans les paramètres puis en ré-activant l'onglet, tu devrais aussi constater que la fonctionnalité est maintenant désactivée.

Essaie, ça coute rien Smiley cligne et tiens moi au jus.


PS: sinon peut-être un dommage collatéral causé par une extension ?!


Non j'vais juste désactiver l'accès à Firefox
*J'ai la flemme. Merci quand même !*