5096 sujets

Le Bar du forum

Bonjour à tous
Quand on écrit une adresse http://... dans un post de ce forum, ça génère automatiquement un lien vers cette adresse
Par contre une adresse https://... ne génère pas de lien.
Comme de plus en plus de sites ont migré en https, serait-il possible de générer des liens automatiquement ?
Edit : hum.! Je viens de me rendre compte que c’est déjà le cas. J’aI dû rater quelque chose. Mais pourtant j’ai bien vu un lien non généré ce matin dans un post.
Bizarre....
Edit2: c’est dans le 2ème post de https://forum.alsacreations.com/topic-2-82882-1-Appeler-une-page-html-depuis-une-autre-page-html.html
Il s’agit d’une adresse https entre parenthèses. Peut on faire également quelque chose dans ce cas là?
Modifié par PapyJP (20 Feb 2018 - 11:13)
Hello JP Smiley smile

Ceci n'est pas une fonction du forum mais un hook du browser Smiley smile

Firefox et chrome (à ma connaissance) créent automatiquement un lien cliquable sur une adresse dans un format reconnu Smiley smile

donc entre parenthèse ce n'est pas un format "standard" Smiley cligne
Modérateur
pchlj a écrit :

Ceci n'est pas une fonction du forum mais un hook du browser Smiley smile

Firefox et chrome (à ma connaissance) créent automatiquement un lien cliquable sur une adresse dans un format reconnu Smiley smile

euhh non, ni Firefox ni Chrome ne font cela, du moins sans extensions.

C'est bien le moteur du forum qui ne prend pas en compte les adresses avec un caratère autre que (espace de lisibité|nouvelle ligne) devant:

https://forum.alsacreations.com
-https://forum.alsacreations.com
(https://forum.alsacreations.com
@https://forum.alsacreations.com
 https://forum.alsacreations.com (no break space)
?https://forum.alsacreations.com (narrow no break space)
?https://forum.alsacreations.com (em space)
@kusto ... euh pourtant moi ça me le fait dans plein de trucs, ce serait donc un truc que j'ai qui le fait ... Smiley hum ok Smiley lol au temps pour moi Smiley smile