10627 sujets

JavaScript, DOM et API Web HTML5

Bonjour,

J'appelle ce script sur un CDN et celui-ci appelle quelque part Roboto sans https.
http://fonts.gstatic.com/s/roboto/v18/KFOlCnqEu92Fr1MmEU9fBBc4.woff2
J'ai forcé l'appel de Roboto sur la feuille de style
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Roboto'), local('Roboto-Regular'), url(//fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxKKTU1Kg.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

en utilisant aussi bien https://fonts.gstatic… que //fonts.gstatic, mais cela ne change rien.

J'utilise OSX et Spotlight m'empêche de déterminer avec précision d'ou provient l'appel de Roboto dans la librairie de script. J'aimerais soit pouvoir localiser cette font et m'en débarasser, soit forcer l'appel en https afin de ne plus avoir d'erreur dans la console de Chrome.


(anonymous) @ jquery@1.10.2(jquery-1.10.2.min.js),bootstrap@3.3.4,flexslider@2.4:837
c @ jquery@1.10.2(jquery-1.10.2.min.js),bootstrap@3.3.4,flexslider@2.4:740
fireWith @ jquery@1.10.2(jquery-1.10.2.min.js),bootstrap@3.3.4,flexslider@2.4:774
ready @ jquery@1.10.2(jquery-1.10.2.min.js),bootstrap@3.3.4,flexslider@2.4:68
q @ jquery@1.10.2(jquery-1.10.2.min.js),bootstrap@3.3.4,flexslider@2.4:11


Merci
Modifié par deep (13 Aug 2019 - 16:23)
Bonjour,
1-vide le cache ou recharge toujours depuis le serveur dans l'onglet réseau de la devToolBar
2-Regardes aussi l'onglet console s'il n'y a pas d'erreurs bloquantes.
3-Et si tu enregistrait le fichier en local et modifie l'appel en conséquence ?