8587 sujets

Développement web côté serveur, CMS

Bonjour,
Je suis en face d'un problème, probablement facile à résoudre,mais pas pour moi !
Je suis sous Ubuntu 14 lts.
J'ai en ligne PHP 5.9
Je voudrais installer le module PHP-Sqlite3.
Mais apparemment ce n'est pas possible (???). Le système ne trouve pas le programme dans le repository (ondrej)
Qui a une idée ?
Ou alors, pour simplifier la chose, est-il possible d'installer PHP 7.4 ?
Merci de vos conseils toujours éclairés !
H
Bonjour,

Php, 5.5 n'est plus supporté, donc il vaut mieux mettre à jour vers une version récente et tant qu'à faire, directement php 8.1.
Avant cela,l faudra surement upgrader ubuntu, la LTS actuelle est la 22.04.
Modifié par gillesr (29 Sep 2022 - 13:44)
Meilleure solution