7439 sujets

Développement web côté serveur, CMS

Bonjour,

J'ai acheter y a quelques semaines un script sur une plateforme, mais impossible d'installer celui ci.

le porcessus d'installation ce lance bien, mais lorsque que je met les infos de la base de données, rien ne ce passe ensuite.

Malheureusement aucunes réponses a mes messages au support Smiley decu

Quelqu'un peu t-il me venir en aide ?

Merci
Hello,

1. Soigne ton orthographe !
2. C'est quoi ton script ? Qu'est ce qu'il fait ? Quel langage ?
Re,

Tu n'as pas répondu à ma question : Quel langage ? Je pense que c'est du php. Peux tu me le confirmer, stp ?

Sur quel environnement tu veux l'installer ? chez toi en local ou tu a essayé de l'installer chez un hébergeur (serveur web externe) ?
Si tu veux l'installer sur ton environnement chez toi, est ce que tu utilises Windows ou tu utilises un Unix/unix-like ?
Est ce que tu as eu des messages d'erreur ? si oui lesquels ? Est ce que ton environnement est bien configuré ? Il faudrait que tu enregistres la page php_info et que tu nous la montres sur le forum (copier/coller du code source de la page généré)
Est ce qu'il y a un fichier README dans tes fichiers ? Si oui, quel est son contenu ? Est ce que tu l'as lu ?
Est ce que dans ta procédure d'installe, on te demande de faire un vhost ?
Modifié par niuxe (09 Dec 2017 - 12:22)
Re bonjour,

Et d’abord merci pour ton intérêt à mon souci.
Alors pour répondre à tes questions, oui c’est un script en PHP
Je souhaite l’installer sur un hébergement pris sur Easy-heberg.

Le site est à cette adresse :

http://fandejeux.fr.nf/

Le fichier infos PHP ici :

http://fandejeux.fr.nf/infos.php

Il y a bien un dossier Install, ce que j’ai bien lu est fait comme indiquer :

http://fandejeux.fr.nf/documentation/index.html

J’ai refait le transfert des fichiers via filezilla, et repris le processus ‘installation, et j’ai réussi à passer à l’étape après les infos de la base de données, mais à l’autre étape à nouveau bloquer et sans message d’erreur
Là ton site a l'air de fonctionner. Est ce que tu peux aller dans l'admin de ton site et éditer un page par exemple ? Si oui, bah tu as un faux problème.

Tu me parles d'un dossier "install". Est ce que tu peux y accéder via une url du style :
http://ton-site.com/installation ?

Au passage, j'ai vu un bug css dans le menu déroulant "game"