8404 sujets

Développement web côté serveur, CMS

Pages :
(reprise du message précédent)

De rien,
Je pense que tes fichiers ne sont pas en utf8, tu devrai changer l'encodage pour éviter ce genre de problèmes Smiley smile (utf8 sans BOM si tu peux)
Les IDE (style Eclipse, NetBeans) ou éditeurs de texte(Notepad++) ont des options pour encoder les fichiers ouverts en UTF8 sans BOM.

Dans Eclipse, par exemple c'est dans Preferences->Content Type->Default encoding.
Dans Notepad++, il y a carrément un onglet "Encodage"...
Modérateur
Bonjour Julie,

Dans la version anglaise de Dreamweaver :

Modifier l'encodage d'un document existant
Modify > Page properties > Title/Encoding.

Configurer les nouveaux documents
Edit > Preferences > New document
Tout est correct à ce niveau... et j'ai vérifié mes fichiers, ils sont bien en utf-8. Je trouve ça de plus en plus bizarre...
Modifié par juliesunset (04 Mar 2013 - 17:13)
Pages :