5129 sujets

Sémantique web et HTML

Bonjour
je re-post car j ai toujours pas de solutions
j ai des images de clown, mime sur mon site www.jyjou.com
mais elles ne sont pas indéxées par google image.
Depuis 10 ans , sur aucune page.
En recherche standart ( clown paris) le ressort pourtant en première page rubrique clown.
Le champs alt , titre, description sont bien remplies. Cela fait 10 ans.
C' est depuis le temps ou mon site est passé sous joomela,
avant avec dreamweaver elle étaient bien indexées par google.
j’ai supprimé comme une personne l a suggérée « Disallow: /images/ »
mais 15 jours après rien ne bouge.
Quelqu 'un voit il où ça bloque ?
merci de votre aide
jj dit jyjou
Bonjour,
Je t'ais déjà répondu et même mis un mail !
Une image est mise en avant lorsque aucune image identique n'a une qualité meilleur et surtout une taille supérieure.
Prenons la plus grosse image de ta page d'accueil,
Google en trouve Environ 3?030?000?000 résultats (1,70 secondes)
le pire est que celui qui arrives en tête a la même image en 1024px !!
Et tu est cité !!
http://ancienethumour.a.n.pic.centerblog.net/o/0f289380.jpg
Alors tu peux reposer la question, je te l'ai écrit et en plus je t'ai proposé
de t'aider à améliorer ton site il y a des erreurs qui bloquent le référencement... comme ligne 247 de l'index final ou $jppc est indéfini
manque (erreur 404) pellicule.gif:1 Failed to load resource:

Tu a une dégradation de ton rang de référencement puisque tes liens sur un téléphone portable sont trop rapprochés et donc mal lisibles et inclicables. Depuis 6 mois Google a mis en place des mesures très dures sur ce point !
bonjour
Merci de votre réponse, et de votre intérêt,
mais cela n explique pas que sur tout le site, www.jyjou.com
aucune image ne soient indexées par google image.

jjm dit jyjou
Bonjour,

as-tu écouté les conseils donnés lors de ton précédent post ? Un intervenant te proposait de regarder ton fichier robots.txt, ainsi que le fichier .htaccess, afin de voir s'il n'y avait pas un blocage des images de ce côté. Et Jean-Pierre te répond de nouveau, sans s'énerver.

Oui, il y a des erreurs dans le code, qui ne concernent pas les images, mais quand même, tu pourrais en profiter pour faire le ménage. Peut-être que ma vue baisse, mais je ne vois pas la balise : <meta name="viewport" content="width=device-width, initial-scale=1.0"> Cette balise fait maintenant partie des sites comme le gilet (jaune !!!) obligatoire dans les véhicules. Ça n'améliore pas la conduite, mais ça rend les gendarmes moins nerveux. Et là, le gendarme, c'est Google. Le doctype pourrait aussi être simplifié <!DOCTYPE html>

Un site peut être très bien référencé et bien fonctionner pour les visiteurs tout en ayant des anomalies dans le code. Quand on a dix anx d'âge et qu'on a actualisé régulièrement son site, on a plus de chances d'être bien placé. Ça n'empêche pas de faire le nettoyage.
Bonne continuation.
Modifié par Bongota (25 Nov 2019 - 17:35)
jjm a écrit :
bonjour
Merci de votre réponse, et de votre intérêt,
mais cela n explique pas que sur tout le site, www.jyjou.com
aucune image ne soient indexées par google image.
jjm dit jyjou

Tu n'as pas compris mon Ami, car toutes tes photos sont de mauvaises qualités et sont déjà ailleurs
Je voulais t'aider en allant sur ton site mais tu n'a pas donné suite ???