Bonjour,

Je suis tout nouveau sur le forum et tout nouveau sur la toile ! Je m'appelle Damien alias Mister Galette sur le web et je rencontre une difficulté de mise en place de sécurité sur mon adresse URL google. Smiley sweatdrop

J'ai besoin de vos connaissances en la matière qui pourrait m'aider à débloquer ma situation.

Pour infos, j'ai déjà tenté d'écrire les lignes de codes en HTML de redirection 301 de mes pages mais rien y fait, j'ai aussi réécris mon fichier .htaccess mais rien y fait non plus. J'ai donc remis la config initiale pour pouvoir ré-accéder à mon site et pour éviter les fameuses page erreur 404 et 500. Je vous dis pas la panique quand j'ai découvert ce message !

J'ai aussi mon certificat de valide achété chez OVH et délivré par Comodo donc, je ne vois pas ce qui cloche. Je suis chez OVH avec un serveur mutualisé, je leur ai écris pour leur demander de l'aide mais j'attend toujours... Smiley ohwell

Merci à vous et voici le lien de mon site pour que vous compreniez bien ce qui se passe ! Smiley smile

=> https://mistergalette.com/
Salut,
C'est à Ovh de gérer le problème. Tu es sur un mutualisé, ce n'est pas ton problème.
Le plus simple est de les appeler.
Tintin75 a écrit :
Salut,
C'est à Ovh de gérer le problème. Tu es sur un mutualisé, ce n'est pas ton problème.
Le plus simple est de les appeler.


Du coup, j'ai envoyer une nouvelle réclamation en leur demandant de faire le nécessaire ! Merci Tintin !

Je reviendrai ici pour vous indiquer si cela à avancer ! Smiley biggrin
Bonjour, ce n'est pas la faute de Ovh, mais la tienne.

Plusieurs ressources (des images) sont en http dans la page au lieu d'https d'où le problème. Pour être valide, toutes les ressources chargées par la page doivent l'être en https. Ovh ne peut rien y faire.
Modifié par kustolovic (03 Oct 2018 - 13:13)
kustolovic a écrit :
Bonjour, ce n'est pas la faute de Ovh, mais la tienne.

Plusieurs ressources (des images) sont en http dans la page au lieu d'https d'où le problème. Pour être valide, toutes les ressources chargées par la page doivent l'être en https. Ovh ne peut rien y faire.


Mais du coup, comment modifier pertinemment ces paramètres ?
La redirection n'a pas marché... Smiley decu
J'ai trouvé une extension qui s'occupe de tout, il s'agit de Really Simple SSL. En un clic, elle fait le tour des informations et redirige le tout.

Je me doute que cela peut jouer sur la rapidité de mon site, mais en étant débutant, je trouve cela super !

Merci à vous pour votre aide !

Voici le lien qui m'a permis de trouver cette extension.

https://fr.wordpress.org/plugins/really-simple-ssl/

Et voici l'article qui ma aidé à solutionner mon problème rapidement !

https://wpformation.com/wordpress-http-https/

Bonne journée !
Smiley lol
Modifié par MisterGalette (03 Oct 2018 - 13:48)